Issues with Pro recognizing esri Coordinate Systems

233
2
03-01-2024 12:28 PM
rgeorge9935
New Contributor

Hello,

This is my first post on this community site. Please let me know if there is a more appropriate place to post this. I am using ArcGIS Pro Version 3.2.2. I recently started noticing a strange issue happening while working with coordinate systems. The problem is simple, subtle, but creating issues with my georeferenced data. 

I am running the Project Raster tool on a DEM and choosing a listed state plane coordinate system I've used hundreds of times: Projected Coordinate System NAD 1983 (2011) StatePlane California III FIPS 0403 (US Feet) | WKID: 6420 | Authority: EPSG

When the Project Raster tool is finished, I check my DEM and it does not have the same exact coordinate system details. Under properties, the coordinate system details of the DEM does not give a WKID and the authority changes to custom. I see this all the time when I get spatial data from other applications but this has NEVER happened after I run the project tool and choose a listed CRS. It's important for me to be able to assign data the listed coordinate system that I mentioned in the above paragraph. I think it's very strange that after running the project tool, and telling Pro to use that coordinate system, that the data still does not contain the right CRS properties.

I should mention that I have downloaded esri's add-on ArcGIS Coordinate Systems Data so that I can conduct vertical datum transformations. Maybe I need to re-download this after every Pro update? Or maybe this is just a weird bug with Pro? Please let me know if anyone has any ideas or insight on this problem. 

First image shows the details of the listed CRS I am trying to apply to the DEM. The second image shows the DEM's CRS details after running the project tool. Notice there is no WKID and authority is unknown. 

Image 1:

 CRS chosen for Project Raster Tool.jpg

Image 2

CRS of DEM after Project Raster Tool ran.jpg

0 Kudos
2 Replies
jschwan
New Contributor

I am having the same issue ever since updating to ArcGIS Pro 3.2.2. 

Pro is no longer recognizing the projected coordinate systems of orthomosaic rasters that I used to create maps in the previous version before updating. 

Has anyone found a solution?

0 Kudos
jschwan
New Contributor

I uninstalled 3.2.2 and reinstalled 3.1.0 which solved the issue.

Admins, please give update if you read this. 

0 Kudos