Select to view content in your preferred language

Incorrectly Defined Coordinate System?

161
0
a month ago
Labels (2)
LyleChurch
New Contributor

I received a CAD file from a third party that is not drawing in the correct location on a map. I wasn't too shocked because the Spatial Reference of the CAD file is "Unknown Coordinate System." But I have tried several things and had no luck projecting it correctly. I want to convert it to a feature class and have a PCS of NAD 1983 UTM Zone 13N. (My Pro map CS is in NAD 1983 UTM Zone 13N)

1) I tried converting the original .dwg to a dataset using CAD To Geodatabase tool. Then later defining the projection. However, after the feature class is created, I can't even run the Define Projection tool. I receive the red "X" on the input dataset box. I hover over it and the message is: Error 000146 "Cannot alter the spatial reference..."

** The URL I linked mentions "...tool works with a dataset that does not have any coordinate system." This dataset doesn't have a CS so this should be the tool to use. I'm confused about this.

 

2) I tried adding the PCS when I run the CAD To Geodatabase tool. It does add the projection but the feature class doesn't move. Still in the middle of the ocean.

** I feel like it is incorrectly defined. I watched this video to "clear" it and then define the projection but wasn't able to follow his steps. Idk how he got the define projection tool to run without the error that I'm getting in #1. **

 

3) After I tried #2, I instead just re-projected the feature class using the Project tool. Still hasn't moved to the correct location.

I'm at a loss after trying the define projection and project tools, and watching the video. Does it have anything to do with the XY extent of the layer? Or how can I figure out which projection is the correct one (out of the many) that should be used? Because even if I can get Pro to project it on the fly and put it on the map correctly would be a huge win.

CAD_UknownCS.pngDefineProjection.pngFull_Source_Info.png

0 Replies