HELP! ArcGis Add-in Version 2.x Incompatible for ArcGis Pro 3.x

322
3
3 weeks ago
rajaitusa
New Contributor

Hi, I have an ArcGis Add-In with target version 2.2, and I would like to install it in ArcGis Pro 3.3, which is not compatible. I do not have the source-code of the Add-in either.

Is there any workaround methods to install Add-in v2.2 on ArcGis Pro 3.3?

rajaitusa_0-1716545713759.png

 

0 Kudos
3 Replies
Robert_LeClair
Esri Notable Contributor

ArcGIS Pro 2.2 was released June 16, 2018 and is a retired product.  When ArcGIS Pro 3.0 was released, it was considered a breaking release as mentioned here.  What's the name of the Add-in?  Esri Add-in or non-Esri Add-in?

rajaitusa
New Contributor

Hi, thanks for the reply. Below is the add-in. Please advise.

rajaitusa_0-1716790388065.png

 

0 Kudos
Robert_LeClair
Esri Notable Contributor

So this appears to be the PetroView Add-in developed by Wood MacKenzie - Wood Mackenzie | Data & analytics solutions - as this is not an Esri Add-in, you'll need to contanct WM to see if they have an updated version of this add-in for ArcGIS Pro 3.x and higher.