Detect Objects Using Deep Learning Issue: Cannot Input Model Definition - ERROR 001109 Unrecognized token type; state : inPropertyValue; buffer : : I

1076
1
05-20-2022 09:15 PM
LauraCDempsey
New Contributor

Hello, I am closely following the steps in "https://learn.arcgis.com/en/projects/use-deep-learning-to-assess-palm-tree-health/" but with my own data. I was able to run these models several days ago and there have been no major changes or updates to my computer since then so I am unsure what could have changed. 

When attempting to specify my model definition in the last step of "Detect Objects With Deep Learning" i receive the error "ERROR 001109 Unrecognized token type; state : inPropertyValue; buffer : : Infinity,
"ModelFile": "trainingouput.pth". 

trainingoutput is the folder I created when I "Train Deep Learning Model" in the previous step.  The folder was created and has the files: model_characteristics, model_metrics, trainingoutput.dlpk, trainingoutput (an .emd file), and trainingoutput (a PTH file). I also saved the output today into several different folders and areas and restarted and reran but coninue to receive the same error regardless of if I try to select either the .emd or the .dlpk file in the MODEL DEFINTION area.

I can input the .emd file from the output of "Train Deep Learning Model" I ran yesterday on the same data. But I did a more comprehensive training set this time so I want to re-run it.

Can anyone shed any light on this? Happy to provide more info if needed. Thank you!!

0 Kudos
1 Reply
RDAltarez
New Contributor

I encountered the same problem. Hopefully friendly experts of the group can shed light to our problem.

0 Kudos