Select to view content in your preferred language

Create Features: Freehand Polygon Does Not Appear

176
1
a month ago
MartinGenova
New Contributor

Hi,

 

I am trying to use the Freehand feature when creating polygon features in a Polygon Shapefile Feature Class layer and the polygons do not show up when I have completed them. A couple of things that I have checked from other threads posted:

1. There is no definition query set.

MartinGenova_0-1718395657484.png

2. I have tried changing the Primary Symbology from "Single Symbol", to "Unique Values", to "Graduated Colors". 

3. I am successful creating polygons using the "Polygon" Create Features tool. The polygon shown is created using the "Polygon" tool and the red arrow is where the freehand-created polygon is supposed to be. 

MartinGenova_1-1718395983173.png

4. I have saved my edits.

5. The "Shape" field has been checked as visible.

MartinGenova_2-1718396110302.png

 

Any suggestions?

0 Kudos
1 Reply
Robert_LeClair
Esri Notable Contributor

I'm using ArcGIS Pro 3.3, have added a polygon shapefile to a map view, clicked the Edit tab->Create, use the feature template to create a polygon using the polygon tool.  I then switched over to the Freehand tool, left click once to start the sketch, freehand the polygon, and left double click to finish the sketch.  Worked properly.  What is your workflow?

0 Kudos