ArcGIS Pro 2.8 Tutorial, exercise 1.5 sharing map to GIS Online

351
9
Jump to solution
01-22-2022 06:57 PM
JaneMcElroy
New Contributor III

For exercise 1.5 in ArcGIS Pro 2.8 tutorial, I am able to share the map after fixing a couple of error messages that pop up.  However, when I go to ArcGIS Online under my contents, there is no map published.  Is there some privilege that I need to be able to do this exercise? 

I log in to ArcGIS using my login provided by my institution (this is who grants me a license for ArcGIS Pro).

0 Kudos
1 Solution

Accepted Solutions
JaneMcElroy
New Contributor III

So the solution to getting access to ArcGIS online when using an institution provided license (as a single user)  was to add the portal that contained the institutions name  It is

JaneMcElroy_0-1643149805038.png

 

and then you get the box to type in the organization's url:   xxx.maps.arcgis.com/home/index.html  (you put your institution's name for the xxx).  It is then linked to the institutional access which has many more bells and whistles than the public account.  Even though I launched ArcGIS Pro using my institutional account and added a portal with the xxx.maps, I was getting an error message (not recognized) when I tried to make the xxx.maps my main portal.  However, as soon as I entered the institution's name (provided by our administrator), it worked perfectly.  I selected the portal and it recognized me and I set this one as default (.... on the right side gives you the option to select it as the default portal).

View solution in original post

9 Replies
shan_sarkar
Regular Contributor

Hi Jane,

You might want to reach out to your ArcGIS Organizational admin and check your role and privileges as they are able to upgrade or downgrade the roles for the members.

Meanwhile feel free to refer

User types, roles, and privileges
https://doc.arcgis.com/en/arcgis-online/reference/roles.htm

I hope this helps!
~Shan


~Shan
Tags (1)
0 Kudos
MichaelVolz
Esteemed Contributor

In this scenaio where it appeared like the publishing process to AGOL worked as there were no errors, are there any logs that would report a permission issue since the enduser cannot find the published item in their AGOL content?

0 Kudos
JaneMcElroy
New Contributor III

No error messages but I've reached out to the administrator about rights.  We'll see if there is something on their end they need to do.  tx

JayantaPoddar
MVP Esteemed Contributor

Just ensuring that you have a single ArcGIS Online login for both Pro and arcgis.com.

In case you have multiple Portals connected to your ArcGIS Pro, please ensure the desired ArcGIS Online account is the active Portal. Manage portal connections from ArcGIS Pro—ArcGIS Pro | Documentation

Also check if you have published to the Root folder or any other folder under My Content of ArcGIS Online.

JayantaPoddar_0-1643030108378.png

In case you are accessing the My Content folder from Catalog pane, try to refresh the folder as well.



Think Location
JaneMcElroy
New Contributor III

The administrator "changed to Publisher" but I still do not see anything in mycontents.  This makes me feel like there is something else the administrator has to do--we get a license through our university but from what I understand (very limited) is that each is a single license (for instructor and for students). 

 

JaneMcElroy_0-1643036948536.png

 

0 Kudos
JaneMcElroy
New Contributor III

I tried the portal suggestions and I only have access using www.arcgis.com

When I tried to sign in using my institutional  institution name.maps.arcgis.com/   I get an error message that my username is not associated. 

0 Kudos
shan_sarkar
Regular Contributor

I need you to confirm something for me so that we can try and narrow down the issue. Basically, what I am wanting to know if you can see

A. 

shan_sarkar_2-1643085172826.png

 (if you see this that means you are using a Personal ArcGIS Online account)

OR

B.  

shan_sarkar_3-1643085233060.png

(if you see this that means you are using a ArcGIS Online Organizational account)

The reason I ask for this is cause if this is a public account then you might not be able to publish datasets to the account

You may refer the Esri document

https://esri-es.github.io/awesome-arcgis/arcgis/account-types/#arcgis-online-organization-account-ar...

In addition to this, if your account is indeed an ArcGIS Organizational account you can see your Organizational account's subscription ID and status of the account by simply clicking to the Organization tab, this is another way to confirm if your account is a public one or not. A public account will not have a subscription ID.

However, in case your Organizational account status is "suspended" that might suggest the following:

  1. Your Organizational account has expired, and your Company's point of contact needs to get in touch with Esri Rep and get it renewed.
  2. Your Organizational account has run out of credits and our Company's point of contact needs to get in touch with Esri Rep and get more credits on the account.

 

I hope this helps!

~Shan


~Shan
JaneMcElroy
New Contributor III

I'm going to work with someone at ESRI this afternoon and share screen to figure this out.  I agree that it might be something that is out of my control but need to ask the administrator the  right request so it can get sorted. I"m using an organization account (that is how I sign in), not my personal one. 

THANKS MUCH for helping, very appreciated.

 

0 Kudos
JaneMcElroy
New Contributor III

So the solution to getting access to ArcGIS online when using an institution provided license (as a single user)  was to add the portal that contained the institutions name  It is

JaneMcElroy_0-1643149805038.png

 

and then you get the box to type in the organization's url:   xxx.maps.arcgis.com/home/index.html  (you put your institution's name for the xxx).  It is then linked to the institutional access which has many more bells and whistles than the public account.  Even though I launched ArcGIS Pro using my institutional account and added a portal with the xxx.maps, I was getting an error message (not recognized) when I tried to make the xxx.maps my main portal.  However, as soon as I entered the institution's name (provided by our administrator), it worked perfectly.  I selected the portal and it recognized me and I set this one as default (.... on the right side gives you the option to select it as the default portal).