Select to view content in your preferred language

Suddenly unable to add layers in MapViewer and Field Maps Designer, in both Chrome and Edge.

2368
24
06-20-2024 06:29 AM
MillionMap
New Contributor III

 When I try to add add layers in MapViewer and Field Maps Designer, both Chrome and Edge crash.  I get a 'STATUS_ACCESS_VIOLATION'.  This problem is occurring with all current and past projects. 

24 Replies
KatieHansen_NIFCAdmin
New Contributor III

Sadly, I am having the same issue. I have tried in Edge and in Chrome. This also happens to me when I try to open the Groups tab. I may put in a tech support ticket, but glad to know it's not just me and it's not AGOL Org specific.

LaurMitch
New Contributor

I have also been having the same issue all week, both when attempting to add layers and when I try to access groups. 

LDoty
by
New Contributor II

We are experiencing a similar issue on our two AGOL and one Enterprise Portal platforms.  The pages crash when we try to access Groups and Gallery.  We are having the issue in Edge (version 126) but not Chrome (version 125).  Is that consistent with anyone else's findings on web browser versions?  I have an open ticket in with ESRI regarding our issue.

MillionMap
New Contributor III

Now that you mention it, I'm crashing trying to access Groups and Gallery as well.

Chrome  - Version 126.0.6478.115 (Official Build) (64-bit)

Edge - Version 126.0.2592.61 (Official build) (64-bit)

Su_C
by Esri Contributor
Esri Contributor

Hello,

Here's the bug that has been logged for this issue: BUG-000168462 - Using Chrome or Edge 126 to access ArcGIS Online Organization 'Groups' or 'Gallery' pages results in "STATUS_ACCESS_VIOLATION" errors thrown in the browser.

Have you tried using the Firefox browser to see if the issue persists?

MillionMap
New Contributor III

I don't get the error when using Firefox.  Seems to work.

ThomasColson
MVP Frequent Contributor

We are getting the same error when users search in Portal or AGOL. I have attached a video to @KatieHansen_NIFCAdmin 's case demonstrating, which suggests the bug doesn't address all the use cases where this occurs. https://learn.microsoft.com/en-us/answers/questions/1720613/error-code-status-access-violation-when-... does not resolve the problem, and using Firefox is not a reasonable work-around due to restrictions on its use. The issue is intermittent and appears to be memory related. 

BryanBoutz1
New Contributor III

I've been running into the same problem. My team is wondering if it is an early sign of an upcoming change to Edge and Chrome Problem: Impact of Google Chrome and Microsoft Edge 127 Updates on ArcGIS Enterprise (esri.com)   If so, upgrading to 11.3 should fix it, but that takes more time and planning than a patch, so hopefully this is resolved soon.

ZHenderson
New Contributor II

I am running two instances of Enterprise (version 11.0 and version 11.3), and both have the same error message in Chrome and Edge. I tried Firefox, and it seems to work. I will be looking for a patch for this very soon (hopefully!).