GPS/GNSS metadata is not populating

03-24-2023 07:41 AM
New Contributor II


I am setting up a web map through field maps to collect point data. I have set up GNSS fields for :

  • Horizontal Accuracy (m)ESRIGNSS_H_RMS
  • Vertical Accuracy (m)-ESRIGNSS_V_RMS

When I am collecting data, these fields are not populating. How do I fix it? Because, bottom line, I need that data recorded.

The feature class I am collecting on/for is a hosted point feature class on ArcGIS online. These metadata fields were manually added after the feature class was created. I flowed the field names, types, and alias exactly per the GNSS metadata instructions.

The feature class has editing enabled. Yet, for some reason, the metadata fields are locked from editing. I have tried in both the feature class and the web map behind the field application to unlock them. I have yet to come across it. Is it possible or necessary to unlock these fields to populate the metadata? Also, the metadata fields are currently not visible in the popup (this might change). Is it necessary that the fields be visible in the popup?

We are using a Trimble GPS unit connected to the tablet via Bluetooth. This is not the problem. When I switched back to the table's built-in GPS, the fields still did not populate. Also, I have tried to eliminate it collecting the position mutable ways by turning off all connectivity except Bluetooth and wifi. I can not load the map without the wifi, and the Bluetooth is necessary for the GPS antenna to connect. I have been collecting the test points inside however, it says it has a connection to the GPS satellites.

In the field map application, test points are collected by pressing the + sign at the bottom right. The other attributes can be filled in, and the point submitted. The test points are not being moved, updated, or edited after the initial collection. Editing after initial collection might be necessary for actual data collection. Would this affect the metadata if it was collected?

I have exhausted all the advice available in the documentation. What should I try next? Because, bottom line, I need this data recorded.



Tags (2)
0 Kudos
0 Replies