Adobe Plug-in Not Working with Illustrator 25.4.1

137
2
Jump to solution
10-23-2021 09:47 AM
NicholasKockler
New Contributor

Hello, I am just beginning to use ArcGIS with Adobe Illustrator.  I am using Adobe Illustrator 25.4.1 and have attempted to sign-in with the plug-in version 3.0.  The loading of the plug-in stalls on a blank window.  I've attempted to download and install the plug-in again but it is not allowing me to do so because my Illustrator version might be too recent.  Has anyone else had this problem?  Any easy fixes?  Or do I just need to wait until the ArcGIS plug-in comes out with a newer version?

Thanks!

Nick

1 Solution

Accepted Solutions
XingdongZhang
Esri Contributor

Hello NicholasKockler,

Sorry for the inconvenience. If you are a Windows user, the latest version of Maps for Adobe 3.0.1 supports Illustrator 25.4.1. You can download the app from the product page https://www.esri.com/en-us/arcgis/products/maps-for-adobecc/overview.

If you are mac user, the latest version of Maps for Adobe is 3.0.0, which doesn't support Illustrator 25.4.1 due to a defect in the mac version of Illustrator https://illustrator.uservoice.com/forums/601447-illustrator-desktop-bugs/suggestions/43877991-readin.... Adobe confirms a fix in their upcoming new release in Oct. Once the new version of Illustrator goes public, Maps for Adobe will have an update very soon. Meanwhile, you could keep using Maps for Adobe with Illustrator 25.2.x release or 24.x.

For more information about the supported environment, please refer to https://doc.arcgis.com/en/maps-for-adobecc/install/requirements.htm.

Xingdong

Maps for Adobe Team

View solution in original post

2 Replies
XingdongZhang
Esri Contributor

Hello NicholasKockler,

Sorry for the inconvenience. If you are a Windows user, the latest version of Maps for Adobe 3.0.1 supports Illustrator 25.4.1. You can download the app from the product page https://www.esri.com/en-us/arcgis/products/maps-for-adobecc/overview.

If you are mac user, the latest version of Maps for Adobe is 3.0.0, which doesn't support Illustrator 25.4.1 due to a defect in the mac version of Illustrator https://illustrator.uservoice.com/forums/601447-illustrator-desktop-bugs/suggestions/43877991-readin.... Adobe confirms a fix in their upcoming new release in Oct. Once the new version of Illustrator goes public, Maps for Adobe will have an update very soon. Meanwhile, you could keep using Maps for Adobe with Illustrator 25.2.x release or 24.x.

For more information about the supported environment, please refer to https://doc.arcgis.com/en/maps-for-adobecc/install/requirements.htm.

Xingdong

Maps for Adobe Team

View solution in original post

NicholasKockler
New Contributor

Thank you, Xingdong.  This is helpful.

-Nick