How to change font color in search card?

149
6
Jump to solution
10-22-2021 09:25 AM
SaraKidd
Occasional Contributor

I noticed after the recent update to Hub with the font size change that the color of the font inside my search card changed. Now, it's white like the background and only if you hover over the previously searched words can you read what is there. I did not have any custom colors set up so I don't know where the option to change this is. I thought this was part of the default font color. 

In this image below, "land use" only appears when my mouse is hovering over it. I assume the default changed to white somehow which matches the background.

hubfont.JPG

 

0 Kudos
1 Solution

Accepted Solutions
SydneyBohn
Esri Contributor

Hi @SaraKidd & @Kevin_Peel!

This theming issue should be resolved now, apologies for the inconvenience! Let us know if you're still seeing any odd theming issues with your search cards.

View solution in original post

0 Kudos
6 Replies
BrianRollison
Esri Contributor

Hi @SaraKidd -- thanks for raising this, looks like theme values may be getting mixed up. We'll look into it and get a fix out!

0 Kudos
SaraKidd
Occasional Contributor

Great, thanks for the quick response!

0 Kudos
Kevin_Peel
New Contributor II

Seems to be a common issue - also experiencing on our own Hub and can replicate on other hubs as well.

0 Kudos
SydneyBohn
Esri Contributor

Hi @SaraKidd & @Kevin_Peel!

This theming issue should be resolved now, apologies for the inconvenience! Let us know if you're still seeing any odd theming issues with your search cards.

View solution in original post

0 Kudos
Kevin_Peel
New Contributor II

Hi @SydneyBohn - just noticed that it works again just before you posted this update!  Everything's back to normal and works fine.  Thanks

SaraKidd
Occasional Contributor

Everything looks good here. Thanks for moving quickly on this!

0 Kudos