Select to view content in your preferred language

Sync error: "Required client version (13.2) is higher than ArcGIS Runtime supports (13.0)

199
1
Jump to solution
3 weeks ago
TravisSizemore
Occasional Contributor

A user in my company collected data using a long-established data workflow leveraging an ArcGIS Online hosted feature service and Field Maps. They are now unable to sync their data from Field Maps and getting the error, "Required client version (13.2) is higher than ArcGIS Runtime supports (13.0)".

I also saw this error under this post, but we aren't using and MMPK and haven't edited anything in Pro 3.2.

https://community.esri.com/t5/arcgis-field-maps-questions/unable-to-open-mobile-map-package-mmpk-in-...

Anyone have any ideas?

Travis

0 Kudos
1 Solution

Accepted Solutions
TravisSizemore
Occasional Contributor

Disregard, the user signed out and then back in and it sync'd successfully.

View solution in original post

0 Kudos
1 Reply
TravisSizemore
Occasional Contributor

Disregard, the user signed out and then back in and it sync'd successfully.

0 Kudos