Select to view content in your preferred language

Field Maps 24.1.3

208
0
05-16-2024 12:08 AM
SigridKnag
New Contributor

Hey y'all! 🙂 

Have anybody else experienced this?

Brief Overview

Field Maps stops working and crashes. A group of geologists in the field experienced problems with Field Maps on Android, using the Samsung Tab4 Pro 5G Enterprise Edition. This happened on the 5th of May, with another incident reported on the 3rd of May. They all have the latest version of Field Maps (24.1.3).

Description

First Incident (3rd of May):
A worker experienced that the "edit pen" icon disappeared after he added a point, submitted it, and then tried to edit the point. He was working online and hadn't prepared the project for offline work. The issue was related to the tablet; editing worked on the mobile phone. Reinstalling the app resolved the problem.

Second Incident (5th of May):
The geologists experienced issues with the app stopping and closing, and one geologist lost their marking layer.

As far as I know, no changes have been made to the maps being used. Two different disciplines have experienced problems, and they set up the web maps themselves. I don't think they have made any changes to the features they are editing. Several web maps/projects are affected.

Apparently, the app stopped working when they placed points. They were mostly working offline during this fieldwork. The problem occurred most often, I believe, when the point was placed somewhere other than where the person was standing. That is, they moved the screen so that the point was set at the crosshair. If they were a bit quick with this, the app could close.

Common to all incidents is that they were using the Samsung Tab4 Pro 5G Enterprise Edition when the problems occurred.

 

0 Kudos
0 Replies