Pop ups stopped displaying when selected from Table widget.

206
3
04-18-2024 09:16 AM
Labels (2)
jerome6
New Contributor III

For the past 2 months, I've been able to view pop-ups when clicking on a record in the Table widget. Yesterday, it decided to stop opening pop ups but still honors the triggers that I had set up before. What's going on here? Did I turn something off on accident? 

0 Kudos
3 Replies
TonghuiMing
Esri Regular Contributor

Hi @jerome6 

I gave it a try and the workflow works as expected for me. The change of web map settings might cause it - maybe someone in your org with admin access has disabled the pop-up in MV.

Do you have a sample app to demonstrate the problem that you are having?

0 Kudos
jerome6
New Contributor III

Hi Tong, afaik, I'm the only active editor for this project. I edited the pop-up last month and the Table functioned as intended until last Wednesday.

I also created a new test app with completely different datasets, and I ran into the same issue - the widget honors the Trigger settings but will not open the feature's Pop-up. The pop up is enabled in MV. Not really sure what's going on here. 

Would it be possible for me to share the app without making it public?

jerome6_0-1714076497377.png

 

is it possible to share the application without making it public? 

0 Kudos
TonghuiMing
Esri Regular Contributor

@jerome6 Emm, that is interesting. You can share the app & web map through a group and add me to that group. You should be able to find my account searching for tonghui/Tonghui Ming.

0 Kudos