your PC ran into a problem after installing Enterprise

115
1
a week ago
Moelsaket
New Contributor II

Dears, I noticed out that when I install ArcGIS Enterprise (Portal & Server) and trying to shut down my windows the blue screen appears and windows is restart, then try to shut down but the same issue happen. so I press on the power button for some seconds for shut down, but after that when start work and open my laptop and open Portal for ArcGIS it gives me "This site can't be reached" although the portal's service is stand and server and running.

any advices?

my Env:

ArcGIS Enterprise 1081

win 10 Enterprise 64bit, connected with Domain

16GB ram

core i7 10

* Laptop with other apps and services not only for ArcGIS Enterprise

the blue screen

bluescreen.png

0 Kudos
1 Reply
JayantaPoddar
MVP Esteemed Contributor

The blue screen issue is related to Windows, rather than Esri. So, connecting to Microsoft Support should be the best thing to do.

Troubleshoot blue screen errors (microsoft.com)

Have you completed the Base ArcGIS Enterprise deployment (including authorization of GIS Server and Portal)? Also Enable HTTPS on your web server

If you did, please stop the ArcGIS Services (ArcGIS Server, Portal for ArcGIS, ArcGIS Data Store, etc.). Shut down your machine. Wait for a few minutes before starting the machine again.

Allow a few minutes for the services to start properly. Check again.

Please contact Esri Support if the issue persists.

*Having said all that, it is not a good practice to install ArcGIS Enterprise in a laptop. Rather, you should install it in a dedicated Server (with UPS).

 



Think Location