Unable to Enable an Enterprise GeoDatabase

202
3
Jump to solution
10-26-2021 01:10 PM
KevenSuzuki1
New Contributor II

Running ArcGIS server 10.9.1 with a local install of Pro 10.8.3.  Trying to Create a new SQL Server Enterprise Geodatabase.  My basic question is if both the esri software (Pro, Desktop, Server) and the DB need to be installed on the same machine? Currently we have ServerDB where the DB is located and my separate machine which has Pro.  However when trying to run the tool I get an error:  

Create_GeoDB.png

 

Thanks,

Tags (1)
0 Kudos
1 Solution

Accepted Solutions
KevenSuzuki1
New Contributor II

Thanks for the replies.  It appears we did not have an SDE schema set up in the existing database.  Once we set that up and set the SDE user as owner the Enable Enterprise GeoDatabase tool completed successfully.  

View solution in original post

0 Kudos
3 Replies
George_Thompson
Esri Frequent Contributor

What is in the setup log file?

The ArcGIS software can be on different machines. Where in relation to the SQL Server instance is your Pro client?

Can you also confirm the version of Pro and Server that you are using?

What is the version of SQL Server?

 

--- George T.
ReeseFacendini
Esri Contributor

Adding on to George's questions; do you currently have a database setup and just need to make it spatial, or are you wanting to create a new brand new database?

KevenSuzuki1
New Contributor II

Thanks for the replies.  It appears we did not have an SDE schema set up in the existing database.  Once we set that up and set the SDE user as owner the Enable Enterprise GeoDatabase tool completed successfully.  

View solution in original post

0 Kudos