Distributed collaborations: between 2 portals.

111
4
Jump to solution
05-24-2022 12:41 PM
RodrigoLama
New Contributor III

my client has portal 10.8.1 and my company has 10.9.1.

Starting with that, we created a distributed collaboration in order to share our applications or developments, so that they can use it with their own user accounts.

So far so good, the invitation was generated and loaded into the portal and then the response was loaded into the other portal.

The problem is that when I share a map with them they can view it, but the layers give a message that says they must log in with an account from my organization to view it.

This is so? Or did I configure something wrong?

now on the other hand there is a configuration that says:
Allow participants to view services without logging into this portal: No

If I click YES, it asks me for a viewer user, but this user will not be able to modify the layers or add attributes.

I don't understand how a collaboration works like this.

Please help.

0 Kudos
1 Solution

Accepted Solutions
GregCarlino2
New Contributor III

Rodrigo,

It may depend on whether you specified to send items by 'Reference' or as a 'Copy'.  If you selected by Reference, then the prompt for the user to authenticate is consistent with the documentation.  Perhaps sending as a 'Copy' will resolve the issue?

View solution in original post

0 Kudos
4 Replies
GregCarlino2
New Contributor III

Hi Rodrigo,

I'm just starting to experiment with Collaborations, as well, so I am by no means an expert.  It looks any items synchronized across that link carry the same sharing settings that you set on them in your shared workspace.  I'd start by double checking those to make sure that they are at least shared to the Organization level, as I am not sure that setting to a particular Group on your side will translate to the group that receives the items on their end.

Good luck,

Greg

DanMoore
Esri Contributor

Hi Rodrigo, are you sharing feature layers as copies or as reference? This is something to be aware of as well - https://enterprise.arcgis.com/en/portal/latest/administer/windows/about-sharing-feature-layers-as-a-...

GregCarlino2
New Contributor III

Rodrigo,

It may depend on whether you specified to send items by 'Reference' or as a 'Copy'.  If you selected by Reference, then the prompt for the user to authenticate is consistent with the documentation.  Perhaps sending as a 'Copy' will resolve the issue?

0 Kudos
RodrigoLama
New Contributor III

gracias por la aclaracion. 

0 Kudos