ArcGIS Server Upgrade Fail: refresh auto-deployed services during upgrade

255
2
01-20-2022 08:32 AM
mpboyle
Regular Contributor

We are attempting to upgrade one of our Servers from 10.9 to 10.9.1, and are getting the error message below on post-install.  OS is Windows Server 2019.

Server was working just fine prior to update, the service account has permissions in all the necessary places.

Any ideas what to look at to fix this issue?

mpboyle_0-1642696258185.png

 

0 Kudos
2 Replies
John_Spence
Occasional Contributor III

Did you happen to backup the site prior to the upgrade? You might be able to skip this step and restore/upgrade the site.

I am going to be upgrading from 10.8.1 to 10.9.1 this afternoon. While not the same thing, but I run into a similar situation, I'll post how I worked around it.

0 Kudos
mpboyle
Regular Contributor

I ran the "Configure ArcGIS Server Account" tool, and that seemed to have cleared our issue.  As I mentioned, the Server was running just fine prior to update, so I'm not really sure why this would've cleared up the issue ... but, maybe it will work for others who have a similar problem.