Select to view content in your preferred language

Portal Settings and Server keeps logging out

191
1
Jump to solution
a month ago
Labels (1)
AlexisMariano
New Contributor

Hi!

 

We tried setting up 11.1 and 11.2 using CloudBuilder for AWS, and for some reason, when navigating to Portal > Organization > Settings, we are being logged out and asked to login again. This is also happening when trying to login to server manager page. Just to be clear, we are unable to access Settings and Server Manager because of this issue. 

AlexisMariano_1-1716568918619.png

 

We already tried running the CloudBuilder on both Linux and Windows, and both have an issue.

 

We saw similar post before (link below), to enable Anonymous Auth on IIS for whole Arcgis item, but IIS sites from the Default are already using Anonymous auth:

Solved: Portal logging out when trying to edit settings - Esri Community

AlexisMariano_0-1716568892930.png

 

 

Thank you!

 

0 Kudos
1 Solution

Accepted Solutions
AlexisMariano
New Contributor

This is now resolved. Esri support asked if our environment allows access from public internet. I did a quick test and issue is gone, however, this solution is not applicable to our case.

 

After playing around, we resolved it by whitelisting the hosting server's IP into its own virtual firewall (AWS ec2 security group whitelisting own's elastic IP address).

 

View solution in original post

0 Kudos
1 Reply
AlexisMariano
New Contributor

This is now resolved. Esri support asked if our environment allows access from public internet. I did a quick test and issue is gone, however, this solution is not applicable to our case.

 

After playing around, we resolved it by whitelisting the hosting server's IP into its own virtual firewall (AWS ec2 security group whitelisting own's elastic IP address).

 

0 Kudos