Toolbar's not showing completely

5316
16
05-11-2017 06:24 AM
deleted-user-amp86F9KgPL3
New Contributor III

I just moved to 10.5 and having some crazy crashing going on. The one thing I noticed is that toolbar's and things are rendering weird. Toolbar's not showing completely and other things getting cut off. See attached photos. I am not sure if this is related or separate fires I need to address to get the software stable. Any help would be appreciated. 

0 Kudos
16 Replies
JayantaPoddar
MVP Esteemed Contributor

https://community.esri.com/docs/DOC-2121?sr=search&searchId=a0edeb16-647d-4fae-a341-ad4ddc5f52b0&sea...‌ might help.

Also ensure that the video card driver is updated. Toggle the screen resolution of the machine to see if the issue persists.



Think Location
deleted-user-amp86F9KgPL3
New Contributor III

We updated the display adapter and also checked the resolutions settings and it persists with any resolution setting. 

0 Kudos
DanPatterson_Retired
MVP Emeritus

try repairing your installation if resetting your application doesn't work

deleted-user-amp86F9KgPL3
New Contributor III

I should have mentioned me have completed an complete uninstall and re installation after updating the drivers. There was no change in rendering after the re-installation of ArcMap.  

0 Kudos
DanPatterson_Retired
MVP Emeritus

And you check to make sure your machine will support 10.5 on the installation page?  perhaps it is the machine if a repair and profile reset doesn't work

System requirements .... there is a link in the help to do the testing

0 Kudos
deleted-user-amp86F9KgPL3
New Contributor III

We just purchased new machines with benchmarks well above the ESRI requirements. That half the problem that they are new machines running on a strict IT measures and things are still a little buggy, but this seems to be an isolated issue. 

0 Kudos
AbdullahAnter
Regular Contributor II

What happens if you check on Large Icons ?

0 Kudos
deleted-user-amp86F9KgPL3
New Contributor III

Well all the others seemed to stay normal but that geocoding toolbar just doesn't like anything. 

0 Kudos
DanPatterson_Retired
MVP Emeritus

Oh!  Now I get it... that is a windows 10 and 10.5 thing.... yes... no fix offhand, it happened a while ago during one of the windows updates.  I simply switched over to PRO when it bugged me.  You can change the size of the icons and the fonts, but not the dialogs.  I was going to switch over to another graphics driver since I had two, but it wasn't worth the while.  I am surprised more people haven't complained, so I suspect then aren't on Windows 10 and/or 10.5 yet