ArcGIS AppStudio Crashing on My Gaming Laptop

03-13-2023 02:53 AM
New Contributor

Hello everyone,

I am experiencing an issue with the ArcGIS AppStudio app on my gaming laptop []. Whenever I launch the app, it crashes after a few seconds. I have tried to troubleshoot this issue myself, but I have not been able to resolve it. I am hoping to receive some advice or suggestions on how to fix this problem.

To provide some context, my gaming laptop meets the minimum system requirements for running ArcGIS AppStudio. I have also checked for any available updates for the app and my laptop's operating system, but both are up-to-date.

I have tried several solutions to fix the issue, including uninstalling and reinstalling the app, clearing the app cache, and resetting the app preferences. However, none of these solutions have worked.

I suspect that the issue may be related to conflicting software or drivers on my laptop. I have checked the event viewer for any error logs related to the ArcGIS AppStudio app, but I have not been able to identify the cause of the issue.

Has anyone else experienced similar issues with the ArcGIS AppStudio app crashing on a gaming laptop, and if so, how did you go about resolving them? Any advice or suggestions on how to troubleshoot and fix this issue would be greatly appreciated.

Thank you in advance for your help.

Best regards,

Tags (1)
0 Kudos
2 Replies
Esri Contributor

Hi @Judywatsonn , Have you double checked your machine meets the requirements for OpenGL? Known issues—ArcGIS AppStudio | Documentation

James Noble
Programme & Service Delivery @ Esri UK
Esri Contributor

Hi @Judywatsonn ,

Just to confirm, can you please let us know what version of AppStudio have you downloaded? Does the app show any error message or dialog box while crashing?

0 Kudos