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Analyzing 2 Regional Convenience Stores 

 
  1.  Discuss the following:   How does a convenience 
store chain decide where to locate its stores? What 
economic, geographic, and other factors influence a 
store chain to stay only in one region vs. going national 
or international?  What is the spatial pattern of two 
regional chains of a specific type of store?  How does the 
pattern of convenience stores compare to that of other 
types of businesses (such as florists or pharmacies) at 
the local and regional scale?  How can GIS tools be used 
to analyze regional convenience stores, demographics, 
and to site a new store? 

 
2.  Access Community Analyst.   Go to Community Analyst    
https://communityanalyst.arcgis.com/esriCA/index.html and log in with your ArcGIS Online credentials.  
 
3.  Map the first convenience store chain.  On the Maps tab in the top menu bar, select Create Project > 
for project name enter Regional Convenience Stores > Once your project is created > Open your project 
> from the green bar > Create Maps from Data > Business and Facilities search, as shown below:  

 

Examining the Spatial Distribution of Regional and National Convenience 
Stores 

By Joseph J. Kerski, PhD GISP, jkerski@esri.com  

Activity Investigate the distribution of regional and national convenience stores using the 
Community Analyst web mapping application, considering several scales. 

Background   A variety of economic, geographic, and other factors influence a store chain to “stay 
regional” vs. going national or international.  Spatial patterns of where these regional 
chain stores are located often tell a story about where the headquarters is located, about 
population trends, demographics, climate, business tax rates, human behavior, and much 
more. The patterns sometimes overlap competing stores of the same type, and other 
times are adjacent.  This exercise uses a web based Geographic Information System (GIS) 
as an analytical tool to analyze the locations of regional convenience stores, and to site a 
new store in a community.  

Requirements Access to Community Analyst, by Esri,  16 questions requiring 1 to 3 class periods (1-3 
hours), and broadband connection.  Can be run with 1 computer and 1 projector with 
instructor leading the questions; or (ideally) – run with each student (or team of 2 
students) with their own tablet or laptop computer. 

Standards 
Connections  

C3 Social Studies Framework:  Geographic representations, human population, and 
change.   National Geography Standards:  Using maps and geographic tools, 
physical/human characteristics of place, patterns/functions of human settlement.   
Common Core Math Standards:  The number system, measurement, ratios, geometry, 
statistics.  Economics:  2:  Decision-making.  3: Allocation.  6: Specialization.  13: Income.  
14:  Entrepreneurship.  18:  Economic Fluctuations. Business Standards:  Economic 
systems, marketing, risk, prices.  

Pilot Travel Center, photo by Joseph Kerski. 

https://communityanalyst.arcgis.com/esriCA/index.html
mailto:jkerski@esri.com
http://www.esri.com/software/arcgis/community-analyst
https://www.socialstudies.org/sites/default/files/c3/C3-Framework-for-Social-Studies.pdf
https://www.nationalgeographic.org/education/national-geography-standards/
http://www.nctm.org/Standards-and-Positions/Principles-and-Standards/
https://www.councilforeconed.org/wp-content/uploads/2012/03/voluntary-national-content-standards-2010.pdf
https://neapolitanlabs.education/assets/north_linn/files/business_education.pdf
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Enter: Allsup’s.   Under Business Name, click on Allsup’s Convenience store only.  Under Industry 
Description, click on Convenience Stores only.  This will ensure that you are not getting florists or 
attorneys named Allsup’s, but rather, just the convenience stores.  Click Next.  Under Style and save 
search results > Set drawing style Options > change it to a 
blue square > Set > Save, as shown here.  Zoom on the map 
to the region where most of the Allsup’s are located.  
Describe the pattern that you notice: _______________.  In 
which two states are most of the Allsup’s located? 
______________________.   Note the map clustering effect, 
where a number appears where numerous stores are 
located, and how this number changes as you zoom in and 
out on the map.  Based on the cluster values, in which city do 
you think Allsup’s headquarters is located? ___________ Go 
to the Allsup’s page https://www.allsups.com/contact and 
note the city.  Was your headquarters hypothesis correct?  
___.    If Allsup’s began in their headquarters city and spread 
from there, hypothesize which three cities were the first 
three in which Allsup’s located a store: ______, ______, and 
_______.   Why did you list these 3 cities? ____________________________.  
 
4.  Map the second convenience store 
chain.  Repeat the above procedures by 
starting with Create Maps from Data > 
Business and Facilities search > search for 
Casey’s General Stores, narrowing your 
search as you did with Allsup’s to only 
examine the convenience stores named 
Casey’s.  Symbolize Casey’s as red 
squares.  When done, click on the Map 
Legend tool to the right of the map.  Your 
map should look similar to the map on this page.  Why do you suppose the regions adjoin but do not 
overlap? _____.  What would you expect if you mapped a national convenience store chain such as 7 

https://www.allsups.com/contact
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Eleven or Circle K? ______.  Name 1 advantage of staying regional, and 1 advantage for going national, 
for any business:  (regional) ____________________ and (national) _____________________. 
 
5. Compare the two stores.  Go to the upper left of the 
green stripe:  > All Projects > Regional Convenience Stores > 
scroll down to Casey’s, and on the right side of the Casey’s 
layer > Open Table.  Note the number of stores.  Open the 
table for Allsup’s.  Which chain contains more stores? 
_____.  Now let’s get a sense of how large each store’s 
region is.  To the right of the map, use > Add Annotation > 

Draw > Freehand , and draw what you believe is the 
“region” for each store.  Be sure to close each polygon and 
fill with blue for Allsup’s and red for Casey’s, as shown here.  

Next, use the Measure Tool  tool to trace a similar 
shape for each region.  How much larger is Casey’s than 
Allsup’s region?  _______.   

 

 Examining Population and Consumer 
Behavior

 
 6.  Compare stores to population.  Create Maps 
from Data > Color Coded Maps > Population > 2017 
Total Population.  Enter Plainview TX in the search 
box in the upper right.  Zoom out until you are 
examining ZIP code level data (check your 
geographic level by examining the map legend on 
left side of map).  Note how more Allsup’s stores 
exist in some ZIP codes that have a greater 
population than the surrounding areas, such as the 
6 stores in Plainview, Texas (A).  But in larger cities 
such as Amarillo and Lubbock (B), no Allsup’s exist.  
Name 2 reasons why no Allsup’s exist in some of these larger cities:  _______________ Are there 
any stores in the large city of Dallas? ____  Albuquerque? ____   Zoom to Iowa and examine the 
pattern of Casey’s General Stores.  Does Casey’s follow the Allsup’s model of avoiding some of the 
larger cities such as Des Moines? ____.   
 
7. Examine Consumer Behavior.  
Population is not the only variable 
affecting business locations.  
Consumer spending is another:  Use 
Create Maps from Data > Color 
Coded Maps > search on Lottery > 
Select Index, as shown here.  Now, 
you are mapping two variables, with 
the population as a color and the size of the circle as the index (with 100 being the national average) 
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of the amount of lottery tickets purchased in the past 30 days, and convenience stores are the 
primary location where lottery tickets are 
purchased.   Search > Ames, IA > zoom to the ZIP 
code level.  Note that Ames and surrounding towns 
have some ZIP codes of higher population, but 
people in certain ZIP code areas in Ames have 
much less propensity to buy lottery tickets.  Name 
1 possible reason why:  ______________. Do any 
Casey’s exist in these neighborhoods? ___.   Name 
one other consumer behavior variable that might 
have a bearing on a visit to a convenience store: 
_____ If you have time, map and analyze that 
variable! 
 
As you are learning, the siting of businesses is complex, and considers population, income, spending 
habits, mobility, access, land prices, competition, and many other factors, but underlying most of 
these considerations is geography.  Hence, GIS is a valuable tool for understanding business 
patterns.  Next, you will use your knowledge to find the optimal site for a store.  
 
 

  Find the optimal site for a convenience store 
 

 8.  Examine sales volume.  Let’s say that Casey’s management, hearing about your excellent 
location analytics skills, hires you to 
determine the optimal site for a new store 
in Columbia, Missouri, and they want to 
make sure it achieves a certain sales 
volume.   You have mapped Casey’s 
locations, but now you want to filter the 
Casey’s by sales volume to determine 
where the high-volume stores are located.  
First, turn off the population and lottery 
ticket layer.  Next, in the upper left, go to 
All Projects > Regional Convenience Stores 
> select the Casey’s map layer > open table.   
Now, as shown here, use the slider bar to select only the 
higher sales volume stores.  As you slide the bar, pay 
attention to the large cities shown on the base map.  Based 
on sales volume and other cities, do you think it is 
reasonable to think that your new store in Columbia could 
achieve high sales volume? ____________.   
 
9.  Focus on 1 community.  Use Search > Columbia, MO to 
examine this city.  How many stores currently exist in 
Columbia?  ____.  Use the shift key and draw a box around 
all of the stores in Columbia, and then create sites for all 4 of 
them, as shown here. 
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Next:  Select Drive Time, and create 1, 3, 5-minute drive times (because people are not willing to drive a 
long distance to a convenience store, because otherwise it wouldn’t be convenient!) > Apply to 4 sites > 
Name your new layer Casey's Drive Times in Columbia.   Examine your resulting map.   
 
10.  Calculate Drive Time Polygons.  Note that the drive time polygons are not perfect circles around 
each store. Name 3 factors that influence the shape of a drive time polygon: ________, ________, and 
____________.    
 
11.  Consider the optimal site location.  
Which of the 4 quarters of the city might 
be optimal for a new Casey’s that does not 
overlap the 1, 3, and 5-minute drive times 
to the existing stores:  Northwest, 
Northeast, Southeast, or Southwest?  
_________.   
 
12.  Select a site for your store.  Use the 
Pin tool to the upper right of the map to select a 
proposed location for your store. Why did you select the 
site that you did?  ___________________.  Generate 
drive time polygons around your point.   
 
13.  Generate reports.  Maps don’t tell the whole story.  
Generate 1 report – an infographic - on Key Facts, for 
your chosen site.  What is one piece of information the 
infographic provides? ___________.   Given time, 
comparing infographics on population and behavior 
variables for additional proposed locations, and the sites 
of your competitors, will help ensure that your store 
succeeds.  
 

 Evaluate 
 

14.  Evaluate your learning.  Name the most valuable 
thing that you learned about the process of studying 
business locations in this activity.  
____________________. 
 
15.  Assess Spatial Thinking.  How did web mapping GIS 
tools and data help you in your understanding of the location of convenience stores?  
__________________________________________. 
 
16.  Dig Deeper.  In this lesson, you considered competition, population, lottery ticket purchases, 
and drive times in your analysis.  Name one data layer or variable that you have not yet considered, 
but given time in the future, you would like to examine:  ________________________. 
 

● 


