csonneville

Online maps won't load at all

Discussion created by csonneville on Oct 19, 2012
Latest reply on Oct 19, 2012 by mminami-esristaff
I'm the ArcGIS Online administrator for a state agency. I've been having non stop problems with this website, which may have something to do with the ancient laptops we use to access it.

1st, I discovered our maps wouldn't load when using Explorer. So we switched to Firefox.

Then, Firefox updated, and our maps wouldn't load on the new firefox. So we downloaded the previous version that we were using before (v.12).

And just last week, one of my maps in "my content" just refused to load. The other map I've created still works AND I can view other people's maps just fine. I can't even get to the sign in page! I click the "sign in" link and nothing happens. This is what the page look like when I attempt to load a map (jpg uploaded here).

I've tried clearing cookies and history, as suggested by the FAQ. I've also tried updating Java. Neither has worked.

Does anybody out there have insight on what the problem could be? Is there a maximum number of megabytes allowed? Its 13MB and has quite a few layers.

Attachments

Outcomes