AnsweredAssumed Answered

arcpy.Copy_Management Error: 000260

Question asked by BrokenLegMike on Jul 9, 2012
Latest reply on Jul 10, 2012 by BrokenLegMike
I am testing a simple script. I have an access database (personal geodatabase) with a bunch of tables, queries and forms. I just want to copy and paste one table:

import arcpy, traceback, sys from arcpy import env  env.workspace = r"Z:\Access_Database\Site_Facility_IORPDA_2012_MASTER_v302.mdb"  arcpy.Copy_management("WEEDS_P", "WEED")  # Alternatively, I tried to paste to a different geodatabase as well with the same error returning. # arcpy.Copy_management("WEEDS_P", r"Z:\ESRI\Figure_Sourcing\Locked_Down_Database\Access_Database\Test.mdb\WEED")


and I keep coming up with the following error:


000260 : Failed to copy <value> into <value>

Description

While using the Copy tool, the input could not be successfully copied to its new location. This error typically occurs while copying data from one location to another.

The "in_memory" workspace is not supported as the output location.
Solution

Confirm that the output location is valid and does not contain any files that will interfere with a successful copy operation.


So, I tried to manually copy and paste from the mbd to the test .mbd and it errors out with the following:

[ATTACH=CONFIG]15888[/ATTACH]

Can anyone suggest what the issue might be?

Thanks,
Mike

Attachments

Outcomes