jpfleming

Snap to Raster Problems

Discussion created by jpfleming on Feb 8, 2012
Latest reply on Feb 16, 2012 by gerickecook
Hopefully I'm missing something simple here.  I'm trying to convert points to raster (The output raster value is count of points in each cell) and get this to snap to a DEM raster.  The cell size on both raster datasets (the DEM and the new point count raster) is 30m.  Both share the same projected coordinate system and the data frame is also set to that pcs (i.e., no on the fly projection). 

I have environmental settings for 'snap to:' set to the DEM raster but after processing, they do not snap together (note:  I've tried setting this "globally" and within the tool dialog itself).  I've also tried this with other raster datasets using various tools (e.g., resample) for other objectives.  Bottom line is that snap to raster just doesn't seem to work.  Is it a bug or am I doing something goofy?  I've attached an image of the result.

Running ArcGIS v.10 SP3 (ArcInfo license), Windows 7 64bit machine.

Thanks,

--JF

Attachments

Outcomes