deep.lakhanpal

ArcSDE Post Installation Error

Discussion created by deep.lakhanpal on Sep 22, 2011
Latest reply on Jul 25, 2012 by haniu_ntt
Hi All,
A very strange issue i am experiencing with ArcSDE Post installation. My system configuration is defined below.

Server       - Windows 2008 Server R2 Standard
Processor    - Intel(R) Xeon(R) CPU X5670 @ 2.93GHz 2.93 GHz
Installed memory (RAM) - 12,0 GB
System Type   - 64 Bit OS

Problem :-
I am able to perform Pre-Installation of ArcSDE successfully on this server, but when I or Setup try to run the Post-Installation it throws error. I have tried the installation & Post-installation from multiple copied of the setup to make sure that setup file are OK or not corrupt. Please find below the error details. I have also attached the screen shot for further reference. I tried to Google to sneak into this issue but unfortunately their are no threads providing any information on this issue.

---------------------------
ARCSDE~1.EXE - Application Error
---------------------------
The application was unable to start correctly (0xc000007b). Click OK to close the application.
---------------------------
OK  
---------------------------

Attachments

Outcomes