jitendrudu

Synchronization problem using ArcGIS 10 Desktop with ArcSDE 9.3

Discussion created by jitendrudu on Jul 19, 2011
We have recently upgraded our desktop from ArcGIS 9.3.1 to ArcGIS 10, with Info license. We wanted to test the synchronization for ArcSDE 9.3 using ArcGIS desktop 10 tools. When we tested it, the synchronization failed; the error message is attached. After we ran some testing, we found out the synchronization failed only for replicas in which a polyline feature class with M and Z values enabled was involved. We guess the problem is because vertical line segments are supported in ArcGIS 10 but not in 9.3, when using ArcGIS 10 tools, the tool was able to detect vertical line segment features and tried to attach them to a 9.3 geodatabase. Note we have never run into the problem when using ArcGIS 9.3 tools for synchronization with 9.3 ArcSDE gdbs.
Did any one else land in this problem?

Attachments

Outcomes