dart330

GWR Coefficient Raster Error

Discussion created by dart330 on Feb 28, 2011
Latest reply on Mar 1, 2011 by dart330
I am attempting to output the coefficient rasters from my GWR analysis. I was able to export them last week, and now trying again with a new dataset it won't output them at all. I am getting the attached error. I have tried outputting the main file to shapefile and file geodatabase and the error is consistent. I output the data directly to the C: drive to rule out any network and naming convention problems with the rasters. I have accepted the default cell size as well. I have tried with the data projected in UTM15N both NAD27 & NAD83. Basically running out of ideas on what else to check.

If I run it with the "Overwrite the outputs of geoprocessing operations" checked, I get a different error even though I am outputting to a new blank workspace each time. The error is simply:
ERROR 999998: Unexpected Error.
Failed to execute (GeographicallyWeightedRegression).

The tool runs fine if I don't try to create the rasters, it also works with a prediction dataset.

All help is appreciated!

Attachments

Outcomes