joao.alecrim

ArcSDE direct connect driver isn't compatible

Discussion created by joao.alecrim on Jan 19, 2011
Latest reply on Jan 24, 2011 by joao.alecrim
I have a ARCGIS Desktop 9.3.1 and I'm not able to do a direct connect with the ARCSDE Geodatabase.

For me it doesn't make sense since we have the 9.3 version in both applications (SDE direct connect and SDE database).

Attached comes the Print Screen with the error.

Thanks.

Attachments

Outcomes