narsdani

Upgrading custom component installation from 9.3 to 10

Discussion created by narsdani on Sep 15, 2010
Latest reply on Feb 16, 2011 by narsdani
All,

I've performed all the steps enumerated here and the install worked fine on my test machine & one other box, both with WinXP, ArcGIS 10, and all the patches.  A second user (with the same configuration) tried installing, but encounters the attached error message.  It certainly seems to me that the install is still looking for old assemblies.  I tried removing the references to 9.3 assemblies in my Visual Studio projects and replacing them with the 10.0 assemblies; then I tried manually scrubbing the computer's registry for stray references to 9.3 assemblies.  Neither of those things has worked.  Anyone have any other bright ideas?

Thanks,
Dan

Attachments

Outcomes