bakerrw

Backward Compatibility Strikes Again.

Discussion created by bakerrw on Jan 28, 2010
Latest reply on Jan 28, 2010 by craig_williams-esristaff
I have attempted to save a copy of a 9.4.2 file back to a 9.3.1 file without success. I did the work around that was recommended on an earlier load to make sure it was clean without success. I'm told it is due to corrupt installation possibly by third party software. I have de-installed both my 9.4.2 and my 9.3.1 from the two machines I am using. Removed any third party software that I am aware of for each. Erased all related Arc directories. Even cleaned the Registry. I then did a clean reload of each to their respective machines and tried the save a copy again for 9.3 and I still receive the error below. HELP! I need to be able to go back and forth.

Attachments

Outcomes