gcooke76

Server 10.2 - service capabilities missing?

Discussion created by gcooke76 on Jun 16, 2014
Latest reply on Aug 14, 2014 by gcooke76
Hi All,

Just installed server 10.2.2 today on Windows Server 2012 hyper v box. All seemed ok, authorised and set up a web adaptor etc.. I published a test service from within ArcGIS desktop 10.1 but the service only has feature access capability (ie no mapping or KML etc..) also when i navigate to the rest endpoint i only get the option to open the service in ArcGIS.com (which doesnt work for me as i am on a restricted LAN with limited internet access).

With my 10/10.1 services i get options to open in google maps or javascript etc..

I registered the database in server 10.2 manager where the map data resides and this also worked fine and validate ok. (Nb This was also a 10.1 database). I thought 10.2 server worked with 10.1 desktop and db??

Am I doing something glaringly wrong, omitting a step or hitting some compatibility issue?

Hope someone can help.

Outcomes