AnsweredAssumed Answered

WARNING!! "jsapi.js" file at version 3.9 is incomplete

Question asked by dgarcrom on Jun 2, 2014
Latest reply on Jun 9, 2014 by dgarcrom
Hello,

If you try to download this js file http://js.arcgis.com/3.9/js/esri/nls/jsapi.js, you can see that it is incomplete.

So js samples don´t work in chrome browser.

This only happends in 3.9 version. 3.8 works OK.

Regards

Daniel García

Outcomes