seraphims

Possible Raster Surface Problem--Hopefully Easy to Fix for the Experts!

Discussion created by seraphims on Jul 22, 2010
First off, I want to thank you for your time and help.  I'm a newbie and I was given a project at work for a last minute deadline after our GIS-expert colleague had to leave suddenly due to a family emergency.  Onto the problem:

I have point data with temperatures associated.  I want an end product of temperature contours.  I worked all day on this problem, so this is definitely not my first stop, it is a last resort, and the deadline is looming.  I'm at a loss.  Here's what I have done:

--converted the XY point data to a shapefile and a feature class (different instructions suggested each, so I tried both ways)
--converted the shapefile/feature class to a raster surface using IDW interpolation
--contoured the raster using spatial analysis extension with the Contour tool

The raster and the contours are NOT coming out the way that they should.  Obviously to me, the problem lies before the contour step, either with the way that I am converting to a raster surface, OR how the data is formatted or encoded into a shapefile.  I've tried many different methods, so I don't quite remember each step, but I have researched online all day and tried everything suggested and nothing has worked.

The raster surface is coming out looking like one of those XY-math quadrants, with each a different color.  The 'cell size' is auto-calculating to 11,000+ when I try to convert to a raster surface.  I've tried using the temperature data as the Z, I've tried using 'Shape' as the Z, nothing works.

Unfortunately, the data is very scattered.  One point is 99 C, the one next to it, only a meter away, will be 20C.  There are about 200 points with temperature data over a wide area.  If anything, there should be zillions of hotspots with contours around them (it is a geothermal field).  Instead, I'm getting that very odd quadrant result which clearly cannot be an artifact of the data.  The data is in NZMG (new zealand map grid) XY coordinates.  The rest of the GIS is in NZMG as well. 

Could there be a problem with how the temperature data is encoded in the shapefile (ie, it isn't defined as an 'integer' or something like that)?  What problems are there when converting to a shapefile or raster surface that could cause these kinds of problems??

Thank you!

Outcomes