emblaisdell

License level requirements for add-in deployment

Discussion created by emblaisdell on May 29, 2014
Latest reply on May 30, 2014 by emblaisdell
Hello,

I am running Advanced (ArcInfo) and I am developing an add-in that will be deployed to multiple computers around the company.  We need to know what license level each machine should be running.  Is there a way to determine if an add-in will work on a computer with a lower license level, without physically installing and trying every possible function of the add-in on the target machine to see if it will fail?  Will an add-in developed in Advanced run in Standard?

Thanks,
Evan

Outcomes