Plea for Esri product engineers and tech support staff to participte in the Forums

Discussion created by bkretzschmar on May 7, 2014
Latest reply on May 9, 2014 by MKennedy-esristaff
The trace tool in ArcGIS does not work all the time, or is very finicky about it when it does.  I have been trying the whole day to encompass an area that is about 100 sq meters using the trace function from parcel lines so that I can create an easement.  However, no matter what I do, the trace tool never even shows that its tracing.  The few remote random times I do get it to start tracing, I have to pan around and this causes it to "break".  I have shutdown and restarted numerous times, and am completely frustrated at this point.  I even tried to use the old method (which worked all the time ESRI *cough, cough) of selecting what I'd like to trace and it still will not pick that it is supposed to be tracing that.  I've come to the point where I am drawing multiple polygons and merging them together, but still have not managed to finish off this area.

I have checked for geometry issues and have checked to make sure that all nodes are snapped together.  I have also tried drawing a polygon in another layer in the hopes that I could just get that to work and then copy/paste/merge them.  No go on that either.

Please fix your tools so they work the way they are supposed to.

~a frustrated GIS Senior Analyst