mbalxnder

Older Rasters not readable in AGD 10.1 SP1, but readble in AGD10.0 SP5

Discussion created by mbalxnder on May 7, 2014
We are in the midst of moving all of our databases over to SQL 2008R2 from SQL 2005 as well as transitioning from AGD 10.0 to AGD 10.1. Recently we moved our RASTER database between SQL versions as well as file store locations (we were running out of space). In other words, rather than a backup/restore, the RASTER database was detached, SQL files were copied to the new SAN and the files were reattached on the original server as well as the new server.

We primarily use Image Services for our imagery, however we also keep some of our imagery in SDE as a backup (you never know when a server will go down). What I have noticed after this transition is that I can preview all of the imagery on both servers through ArcGIS 10.0 SP5 (2001, 2007, and 2012), but I can only preview a recent load (2012) on ArcGIS 10.1 SP1. When I try and view the older formats, it tries to process in the Preview window, and then basically kills my session.

The imagery that resides on the server is from 2001, 2007, and 2012. The 2012 is the only imagery that can be previewed in 10.1. The other imagery, as you can imagine, was loaded many years ago. Is there an issue or bug with 10.1 reading older raster dataset formats? Reloading the imagery is not exactly an option. We have also tested this on 10.2 and are getting the same issue as on 10.1.

Note: these are all raster datasets, not mosaic datasets. Our imagery covers a great expanse of the greater FortWorth/Dallas metro area so reloading is our last resort.

Thank you for any input you can provide,
Michelle

Outcomes