sfisher

ArcGIS JavaScript API versions and Browser compatibility

Discussion created by sfisher on Apr 23, 2014
Latest reply on Apr 24, 2014 by BSnider-esristaff
Is there a matrix somewhere that shows which versions of the ArcGIS JavaScript API support what browsers?

Also, does anyone know at what version of the ArcGIS JavaScript API that IE10 was officially supported.  I am seeing IE10 crash when using ArcGIS JavaScript API version 2.8.

Thanks
Simon

Outcomes