sm970mn

10.1 and 10.1 sp1 mosaic compatibility

Discussion created by sm970mn on Apr 23, 2014
Hi All,

Has any one else been having compatibility issues between mosaics/GDBs  created in 10.1 vs 10.1 sp1?

I have a derived mosaic (and GDB) created in 10.1 and a few new source mosaics (created with sp1) I'm trying to add to it using the Table raster type. I get a general error 999999, with the error message:

"General function failure [AMD_DerivedMosaic_CAT]", 'Cannot create all auxiliary fields in the mosaic dataset as requested by the specified raster type. [Table]'

Using the Upgrade toolset just gives me a message the datasets/GDBs are already up to date. Any other ideas for a workaround, besides rebuilding things?

Outcomes