AnsweredAssumed Answered

CityEngine 2012 Trial on Linux RHEL 6.4 - Authorization Software Error

Question asked by dpadams on Apr 16, 2014
Latest reply on Apr 25, 2014 by dpadams
I'm trying to authorize my trial of CityEngine 2012 which I downloaded via the sticky post here in the forums. I specifically got the Linux version and I'm attempting to run it on RHEL 6.4 (Santiago). The installation seems to proceed fine until I get to the point where I have to specify the license information.

I run the following command from the installation directory: ./bin/ArcGISAdmin

That brings up a screen with a tree structure. I select the CityEngine option, then click the button "Authorize Now..."

A new window appears titled "Software Authorization Wizard". I select the following options:

1. "I have installed my software..."
2. "Authorize with ESRI now using the internet."
3. I fill in all my personal information
4. On the next screen, I fill in my industry/job etc.

Then...  When I click "Next >" on this job information screen, the wizard program just quits and gives me the main screen of ArcGISAdmin again. I get no prompt asking for an authorization code, etc.

Does anyone have any help on this?

P.S. I was curious about why it was just quitting, so I ran a debugger on it and receive the following message:

Program received signal SIGSEGV, Segmentation fault.
0x0000000000883089 in pFlxActHandleResetError ()

Thanks,

-Derek

Outcomes