afmaps

Add-In 10.0 not working in 10.1 or 10.2

Discussion created by afmaps on Apr 13, 2014
Latest reply on Jan 14, 2015 by stanshel
I'm hoping someone may be able to help. ESRI explains that add-ins created for 10.0 are forward compatible and thus work in 10.1 and 10.2, without additional compilation. However, none of my users can install my 10.0 add-ins on 10.1/10.2 as it raises a ???No GUI components found. Not supported for this version???.

I thought it was my code, but I created a blank add-in with a button and no additional code/references and the same issue occurs. Both computers are running .net framework 3.5. I even tried another running 10.1 and also unistalled/reinstalled the sdk & visual studio.

I have removed the second part of the issue with adding the ???targets??? in the Config.esriaddinx to include 10.1 and 10.2 ??? but should this be necessary? The first part of the problem ???no gui components??? is still eluding me!

Any help would be appreciated.

Thanks in advance

Outcomes