ccorwin15

Upgrade Requirement Error 10.2

Discussion created by ccorwin15 on Apr 9, 2014
Latest reply on Apr 10, 2017 by rastrauch
When trying to install Server 10.2 on my desktop for testing, it gives me this message.

"ArcGIS 10.2 for Server cannot be installed until the following products are upgraded to 10.2 or uninstalled."

This it lists nothing.
Any ideas to find out what products it is unhappy with?

I have 10.2.1 desktop and 10.2 mobile installed on the computer also.

Thanks

Chris

Outcomes