jschneider76

Trying to Create a 10.0 geodatabase in 10.2

Discussion created by jschneider76 on Mar 14, 2014
Latest reply on Mar 14, 2014 by asengupta-esristaff
I am trying to create a 10.0 gdb in a 10.2 environment.  I have found the tool to do this in toolbox and it finishes but when I look at the properties in catalog it says this Geodatabase matches the ArcGIS release you are currently using.  

Anyone else have this issue?
Is it teasing me or did it really not work?

Outcomes