dodriscoll

Caching - please help!

Discussion created by dodriscoll on Mar 12, 2014
Hi There,
I have a service which has previously been cached with no apparent issues.  The service is generated from a map which uses 2 mosaic datasets covering a very large area.  The mosaics are set to not be visible when zoomed out beyond 1:3,000,000.  I have created a cache for scale level 8 (1:2,311,162) to level 17(1:4,513). 

The cache was generated and is still in the cache directory but now for some reason the service no longer sees the cache, it no longer seems to know that it has a cache and when I go to the View Cache Status or into the list of tools under Manage cache they are all greyed out.

I've tried to open the service properties in ArcCatalog and resave the service with caching enabled but it defaults back to not having a cache enabled.

I've tried publishing a new service using the same map but it says the service has been created but cache generation has failed and so all the cache tools are greyed out again.

Finally I've tried to use the tools in arctoolbox for caching but when I do select this service it gives an error to say cannot connect to the server.  Even though if I select another service on the same server it connects just fine!

Any help gratefully recieved.
Dee

Outcomes