jerrodklug

Creating schematic relationship rule but relationship is not available.

Discussion created by jerrodklug on Mar 3, 2014
Latest reply on Mar 4, 2014 by jerrodklug
Background:
I recently created a relationship class between our Manhole feature class (non-network) and our Busbar feature class (geometric network).  It's identical to the relationship class previously created between Switching Facility feature class (non-network) and Busbar feature class.  Previously I created a schematic template with a relationship rule that uses Switching Facility as a container for the Busbar related to it.  Worked Great!  Prior to creating relationship class between Manholes and Busbar, I created a spatial query rule that used Manhole as a container for the busbar within a certain distance to it.  Also Worked!  I decided to create the relationship class between manhole and busbar for more control over what busbar belonged in the manhole container. 
Here lies the problem:
When creating a schematic relationship rule, the relationship between manholes and busbar is not available.  I created a new schematic dataset and new schematic template and it still doesn't show that relationship as an option to create the rule.
Please help!

Jerrod

Outcomes