ggshi

Need 9.3.x or not  for migrating data from 9.1 to 10.1?

Discussion created by ggshi on Feb 21, 2014
Latest reply on Feb 21, 2014 by vangelo-esristaff
Hi All,

I have layers on 9.1 (oracle 9i) with single precision and stored as SDEBINARY. I used 10.1 Desktop (ArcCatalog) to export a layer as an XML workspace document, and imported the XML file to a 10.1 SDE (oracle 11g). The layer on the SDE 10.1 looks fine. The layer property indicated that the imported layer with high precision and stored as ST_GEOMETRY.

Am I missing something? I always got impression that to do 9.1 to 10.x migration needs to go through an intermediate step such as 9.1 => 9.3.1 => 10.0. Could someone shed some light for me?

Your comments and suggestions are very much appreciated.


Thanks in advance!

George

Outcomes