roesterling

Running process in foreground and dialog box is not appearing

Discussion created by roesterling on Feb 20, 2014
Latest reply on Feb 20, 2014 by dhoneycutt-esristaff
I am running a model I created as a tool.  I have the background processing turned off within the geoprocessing options and I also have set the model to always run in the foreground within the model properties.

When I run the model everything works and it will add the newly created data to arcmap, but the foreground processing dialog box never appears. Once the model is done processing I am locked out of arcmap because you need to click the close button on the dialog box to continue, but since that never appears in the first place I end up having to force quit arcmap and open a new instance.

I had an intern try this model on their computer with all the same options checked and it worked perfectly.  So it must be something specific to my computer.

I have also ran the model with everything set to background processing and it worked fine.

Anybody ever run into this problem? 

Thank you,
Robert

Outcomes