dahae

Installation Failed

Discussion created by dahae on Feb 18, 2014
Hi,
The installation was failed with following error messages:

ERROR DETAILS
Following errors were detected during this operation.
* [2/18/2014 11:57:29 AM] System.Deployment.Application.DeploymentDownloadException (Unknown subtype)
  - Downloading http://static.arcgis.com/opsdashboard/he/OperationsDashboard.resources.dll.deploy did not succeed.
  - Source: System.Deployment
  - Stack trace:
   at System.Deployment.Application.SystemNetDownloader.DownloadSingleFile(DownloadQueueItem next)
   at System.Deployment.Application.SystemNetDownloader.DownloadAllFiles()
   at System.Deployment.Application.FileDownloader.Download(SubscriptionState subState)
   at System.Deployment.Application.DownloadManager.DownloadDependencies(SubscriptionState subState, AssemblyManifest deployManifest, AssemblyManifest appManifest, Uri sourceUriBase, String targetDirectory, String group, IDownloadNotification notification, DownloadOptions options)
   at System.Deployment.Application.ApplicationActivator.DownloadApplication(SubscriptionState subState, ActivationDescription actDesc, Int64 transactionId, TempDirectory& downloadTemp)
   at System.Deployment.Application.ApplicationActivator.InstallApplication(SubscriptionState& subState, ActivationDescription actDesc)
   at System.Deployment.Application.ApplicationActivator.PerformDeploymentActivation(Uri activationUri, Boolean isShortcut, String textualSubId, String deploymentProviderUrlFromExtension, BrowserSettings browserSettings, String& errorPageUrl)
   at System.Deployment.Application.ApplicationActivator.ActivateDeploymentWorker(Object state)
  --- Inner Exception ---
  System.Net.WebException
  - The remote server returned an error: (403) Forbidden.
  - Source: System
  - Stack trace:
   at System.Net.HttpWebRequest.GetResponse()
   at System.Deployment.Application.SystemNetDownloader.DownloadSingleFile(DownloadQueueItem next)

My computer is Windows 7 (32-bit) with MS .NET Framework 4.5 installed.
I removed the contents in C:\Users\accnt\AppData\Local\Apps\2.0\M9T7WXH3.E3P\G4337ZPA.9W6\manifests before the second try, but still there is no file created under manifests folder.

Thanks.
Thanks.

Outcomes