WCECD

Geocoding in 10.2.1 after upgrade from 10.1

Discussion created by WCECD on Feb 6, 2014
Latest reply on Aug 7, 2014 by hstringer@tminc.com
As thread title indicates, I've just upgraded from 10.1 to 10.2.1 and I am unable to geocode at all since doing so.

When going to "Geocode Adresses" I get the error: "Geocoding an address table with a definition query or selection set is not supported"

It hasnt even given me the option to select a table, etc. As soon as I click the button to bring up the dialog window it throws that error. I haven't been able to find anything on google relating to this issue, anyone have any thoughts?

Thanks!

Outcomes