AnsweredAssumed Answered

Command Prompt Error 000824: The tool is not licensed

Question asked by merebears on Jan 23, 2014
Latest reply on Jan 23, 2014 by dkwiens
I have a script that I run through the command prompt that calls the model I want to run.  This is the work around in order to schedule a task for the model on my computer.  If I run the model in model builder, it runs fine.  But when I run it through the python script I get the ERROR 000824:  The tool is not licensed. 

Right now I am working with ArcGIS Desktop 10 Service Pack 5 and Python 26 installed on my computer.  I know these aren't the most up to date versions so could it be that there is a bug and I just need to update everything to the current versions? 

I have unchecked and checked the extensions in ArcMap and ArcCatalog and it made no difference.  I also unchecked the Enable option for Background Processing in the Geoprocessing Options, which has been suggested as a possible fix, and still the same error. 

Before going to IT and asking for software updates, I wanted to see if anyone has had this problem before and if there are other possible solutions that I have not thought of for the fix? 

Any help would be greatly appreciated.

Thanks

Outcomes