AnsweredAssumed Answered

Parks Finder 10.2 Error "Required Configuration Key..."

Question asked by mcdade31 on Jan 16, 2014
Latest reply on Oct 27, 2014 by AJAMESBAKER_WPB
I am getting a continuous error when trying to deploy the Parks Finder app 10.2. I have followed the instructions in the help and only made edits to the config.js file and the proxy.config file. The error says:

Required Configuration key values are either null or not exactly matching with layer attributes, This message may appear multiple times.

There aren't any errors in firebug or developer tools in IE that are showing up and I can't seem to find any documentation on this error or why it is occurring.

Any help is appreciated.

Outcomes